FORUMS: list search recent posts

Video filters color corrector drop 2 frames before every edit problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
ed lambert
Video filters color corrector drop 2 frames before every edit problem
on Jun 13, 2010 at 8:57:12 pm

Hello,

I'm using fcp 6.0.6 and I've made some minor adjustments with the colour correction tool. Unfortunately, on exporting my sequence as a mov, on every clip I've done some colour correcting, the last 2 frames revert to their original colour, so it looks like there are lots of jump cuts in my mov even though the sequence on fcp is absolutely fine.

Any suggestions on what to do would be greatly appreciated.

Thanks,

Ed


Return to posts index

Jerry Hofmann
Re: Video filters color corrector drop 2 frames before every edit problem
on Jun 13, 2010 at 11:34:23 pm

Are all of the color corrections rendered in the sequence? If not do that then export.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

ed lambert
Re: Video filters color corrector drop 2 frames before every edit problem
on Jun 14, 2010 at 7:51:06 am

Yeah, they were all rendered in the sequence. I got around it by taking it into color and rendering it all again from there then putting it back into fcp, rendering again and then exporting. time consuming, but worked!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]