FORUMS: list search recent posts

Dropped frames

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Williams
Dropped frames
on Jun 9, 2010 at 7:34:10 pm

I have a problem. I have a video file that was captured on my Blackmagic card into a Mac Pro using hdv 720P30 codec. The original file is fine in the Final Cut timeline with no issues. When I add my edits into the project and then render, it cause 4 to 5 sections of dropped frames, but there are no issues prior to the edits. It freezes right at the point of the edit. At the timeline where it freezes there is no light blue at the top of the timeline like everywhere else and it says that part is not rendered. Any ideas. All of the issues started when I upgraded to Final Cut 7.


Return to posts index

John Fishback
Re: Dropped frames
on Jun 9, 2010 at 8:02:51 pm

What type of drive(s) are you using and how they're attached? How did you do the upgrade? Was it a clean install? What OS are you using?

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Brad Williams
Re: Dropped frames
on Jun 9, 2010 at 8:11:36 pm

I am using a firewire drive. It was an upgrade and I am using 10.6.3


Return to posts index


Brad Williams
Re: Dropped frames
on Jun 9, 2010 at 8:32:32 pm

Let me clarify. I had Final Cut pre installed on this Mac Pro and when I did a OS change to 10.6.3, it made me have a serial # which I did not have. I bought the upgrade and installed it. This just happened.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]