FORUMS: list search recent posts

FCP 7 Rendering error even in timeline. This is a weird one.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Bacon
FCP 7 Rendering error even in timeline. This is a weird one.
on Jun 6, 2010 at 2:55:25 am

Hello all,

I'm running Final Cut 7.02 and am encountering the weirdest thing: Anytime Final Cut needs to render something in the timeline, its rendering it as if its trying to add some kind of pulldown. I'm in a 1080p, 23.98 timeline using Prores422 as the sequence codec. I render out graphics from AE with an alpha that are also 1080p, 23.98, bring them into FC, and when in unlimited see them playing back perfectly. As I playback, or even frame through it, every frame is there and they look great. But then when I go to send the timeline to Compressor, or even try and render the clip in FC, it renders it with doubled up frames. If a frame pattern is ABCD, its rendering out ABBCDD in the timeline.

I've been through every setting 20 times. Its not the render fps time, it is set to 100%, and I've tried every incarnation of rendering settings. I've tried making the graphics with different codecs, including prores 422, prores 4444, animation, (Which it really hates for some reason. Animation wont even play back correctly: it does the frame doubling even while playing back in unlimited.), JPEG2000, and Uncompressed.

I've also tried trashing the prefs, still no love. I've exhausted my bag of troubleshooting tricks and am backing up and prepping the system for a reinstall of FC.

Anyone ever experience anything like this? Thanks in advance to anyone who can offer any help.

-Tony



Return to posts index

Tony Bacon
Re: FCP 7 Rendering error even in timeline. This is a weird one.
on Jun 6, 2010 at 9:05:48 pm

Eventually fixed it and will share here just incase anyone else runs into this:

Software in question: After Effects CS4 and Final Cut Pro 7.02. Long story short, the AE timeline needed to be set to a framerate of 23.976, not 23.98. Additionally, when setting the codec for the AE Render out, I also set that to 23.976 just incase.

Even though it played back correctly in the Final Cut timeline in a final cut project that was set to 23.98, it wasn't until I rendered out of After Effects at the 23.976 framerate that it would render out of Final Cut correctly.

Kooky. Living and learning.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]