FORUMS: list search recent posts

Synced Footage Problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Burke
Synced Footage Problems
on Jun 6, 2010 at 12:33:30 am

Hey Guys I have a problem. I've been cutting this music video, and its finished, but the client swears on his mothers grave that the QT mov i export out is off sync, now i can't see it but I can't argue with this client, We had no TC to synced to so everything is synced to lip movement. But can anyone tell me if there is any reason it wouldn't by synced after I export via FCP when it was synced in the timeline?


Return to posts index

Michael Sacci
Re: Synced Footage Problems
on Jun 6, 2010 at 1:03:57 am

So the video is just matched to the audio from like the CD? If you are cutting a performance that they are lip syncing to I would say it probably does go out a bit every now and then.

If so is the client saying the it is going in and out of sync? It Drifts more out of sync as it plays? It is out of sync at the same rate throughout the video?

How good are you at telling if things are in sync? Have you compared the FCP timeline to the encoded piece?

What codec did you encode it to? what type of system, how fast is the client's?


Return to posts index

Greg Burke
Re: Synced Footage Problems
on Jun 6, 2010 at 7:58:02 am

I'm exporting as a QuickTime movie, the client claims the whole thing is completely out of sink (1-2 frames) off. I can't tell that it's off but my client thinks otherwise. I'm cutting on a 3tb raid, on octocore intel mac on Fcp 6. When I play a converted qt he thinks it's off when I play the qt in the Fcp time line he says it's dead on. I've tried to explain that the talent is young and she could just be off timing but he's not listining and Im not sure what to do next.


Return to posts index


John Fishback
Re: Synced Footage Problems
on Jun 6, 2010 at 8:21:18 pm

Have you tried importing the QT file back into FCP and playing it against the original?

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Greg Burke
Re: Synced Footage Problems
on Jun 6, 2010 at 8:23:16 pm

Yes and the clients says its Dead on. But when it play out of FCP he says its off.



Return to posts index

matthew bradshaw
Re: Synced Footage Problems
on Jun 6, 2010 at 9:18:20 pm

Post a short section online and see what people think?
Matt.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]