FORUMS: list search recent posts

Strobing Issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Kramer
Strobing Issue
on Jun 2, 2010 at 4:02:14 am

I'm having a problem with strobing on some HD footage in FCP-7.

I'm shooting a how to DVD

3 cameras
Camera 1 - Sony HDV-HVRZ1U / 1080/60i
Camera 2 - Sony HDV-HVRZ1U / 1080/60i
Camera 3 - Sony SR11 / 1920 X 1080/60i

captured video:
HDV 1440 X 1080 mpeg-2

The captured video looks good when I view it through quicktime, but when I view it in FCP it strobes, ( values, color and sharpness pulsate). I see this on my compurter and external monitor.

I tried converting them to a different format, "Apple ProRes 422, 1920 X 1080 60i", This got rid of the strobing, but killed my TB hard drive.

Q1- Does anyone know why my video was strobing in FCP and not Quicktime?

Q2- Converting it to "Apple ProRes 422 1920 X 1080 60i" has used up almost 1,000GB making it hard to keep all the editing files on one TB hard drive. Is there a better format I can work with that wont use up so much memory?

Q3- There are several variations of "Apple ProRes 422". What version does iMovie convert to when capturing AVCHD files from a camcorder like the Sony SR11? I've looked at information about the file, but only the basic info is given.

Thanks for any help you can give.
~ Dave




Dave Kramer
Art by Dave Kramer



Return to posts index

Jerry Hofmann
Re: Strobing Issue
on Jun 2, 2010 at 1:07:37 pm

Try using ProRes LT. It's broadcast quality, and unless you're doing a ton of compositing with the source material, it's likely going to work just fine. It's still 1920X1080, but a smaller file.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Dave Kramer
Re: Strobing Issue
on Jun 3, 2010 at 9:14:27 am

Thanks for the tip. i will definitely use it next time.

Does anyone know why my footage was strobing in Final Cut? I would still like to know.




Dave Kramer
Art by Dave Kramer



Return to posts index


Rafael Amador
Re: Strobing Issue
on Jun 3, 2010 at 9:52:33 am

Where you watching the movie fully rendered and with the Canvas set at 100%?
rafael

http://www.nagavideo.com


Return to posts index

Dave Kramer
Re: Strobing Issue
on Jun 3, 2010 at 2:01:22 pm

Yes, and yes, rendered and Canvas set at 100%.

I had a similar thing happen to me a few years ago. Strobing occurred because I had my shutter speed up too high for shooting under a florescent light, but this is different.




Dave Kramer
Art by Dave Kramer



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]