FORUMS: list search recent posts

Bad XDCAM HD Import Bug - FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Wayne Carey
Bad XDCAM HD Import Bug - FCP 7
on May 20, 2010 at 1:44:54 pm

Hey gang,

To all of you that use XDCAM HD... I'd like to see if you are getting this same issue that I am seeing.

We'll use our XDCAM HD decks to log footage and save that back to disk for future reference. Its much easier to just import the clips you need and then re-capture those clips into any format that you are using. Yes, I know... FCP can mix formats, but, at the cost of render time. We are trying to save render times and disk space, too.

When you delete the media and change the audio to meet the needs of you project, then you try to Batch Capture these clips, you get the Log and Transfer window, not the Log and Capture dialog that you get with ALL other formats when doing this.

I want to see if everyone using XDCAM HD is having this same issue.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Mark Raudonis
Re: Bad XDCAM HD Import Bug - FCP 7
on May 20, 2010 at 1:49:24 pm

Wayne,

There's a difference between XDCAM HD chip based media like from the X-1 or X-3 and the optical disc based media off of the f-700 or 800. Which "flavor" are you working with?

mark




Return to posts index

Wayne Carey
Re: Bad XDCAM HD Import Bug - FCP 7
on May 20, 2010 at 1:57:35 pm

Well, EX1 and EX3 footage is primarily listed as XDCAM EX and XDCAM HD is disc based footage.

We are using the disc based format. And, I'm also using XDCAM Transfer 2.12.0 on Snow Leopard 10.6.3.

The issue is that when FCP 7 became available, Apple decided for us that all XDCAM footage was card based with no option to recapture disc based. I say this because we still have a G5 system running FCP 6.0.6 and everything works great with it.

Just try it. Import some XDCAM HD (disc based), delete the media and try to recapture into something like ProRes422 or DVCProHD (like we use, because of the fast render times).

Here's the ONLY work around for this crap... You have to take the clips you want to Batch Capture, copy them into a new project. Export out a Batch List. Open this Batch List into Excel and delete all of the data in the Pixel Aspect column. Save as a text file. Now, import that Batch List into FCP and Batch Capture works fine and all is good again. Except that you just wasted about 15 minutes on this work around.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Robert Stone
Re: Bad XDCAM HD Import Bug - FCP 7
on May 21, 2010 at 1:52:46 pm

Hey Wayne, Thanks for posting this! I've been looking for the same workaround. You can also export an edl and re-import, but the clips end up with different names.. Seems like there ought to be a simple way to change the metadata so you could just capture. You mind sharing your email with me? I'm in Chattanooga and am also a long time XDCam user. Love to share info. bstone{at}atomicfilms.com

Bobby Stone
ATOMIC FILMS, INC.


Return to posts index

Robert Stone
Re: Bad XDCAM HD Import Bug - FCP 7
on May 21, 2010 at 5:38:31 pm

Had trouble with that method, but I think I've found an even better approach. Export your sequence as an XML, but change the type to version 1 XML. Re-import the xml and you can suddenly re-capture. Works great!

Bobby Stone
ATOMIC FILMS, INC.


Return to posts index

Wayne Carey
Re: Bad XDCAM HD Import Bug - FCP 7
on Jun 28, 2010 at 7:44:01 pm

I finally had a chance to use this method.

There was only one problem, Robert. When you export to XML version 1, you loose all of your timecode. If you export using XML version 2, it will retain the timecode and work perfectly.

Just a tip...

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index


Andy Mees
Re: Bad XDCAM HD Import Bug - FCP 7
on May 22, 2010 at 12:13:00 pm

Sheesh Wayne ... didn't we go through all this about 6 months ago?
http://forums.creativecow.net/thread/8/1056927#1057224


Return to posts index

Wayne Carey
Re: Bad XDCAM HD Import Bug - FCP 7
on May 23, 2010 at 1:54:50 am

Yes, we did, Andy. But as you can see, nothing hs been done about this serious error. We should we have to do this now when we did not go this pain in FCP 6. Can you expalin that?

Is Apple not listening?

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

Andy Mees
Re: Bad XDCAM HD Import Bug - FCP 7
on May 23, 2010 at 2:51:21 am

[Wayne Carey] "Is Apple not listening? "

Lol. You got me there :-)

[Wayne Carey] "Here's the ONLY work around for this crap... You have to take the clips you want to Batch Capture, copy them into a new project. Export out a Batch List. Open this Batch List into Excel and delete all of the data in the Pixel Aspect column. Save as a text file. Now, import that Batch List into FCP and Batch Capture works fine and all is good again. Except that you just wasted about 15 minutes on this work around.

Maybe I should recheck this at my end before posting this, but what the heck, I guess I'll jump in with both feet instead ;-) As noted last time, there is no need to create new projects, copy clips and mess around in Excel, all you need to do is either:

1) select the clips you need to recapture and choose Export > XML... as (use FCP XML version 2 or version 1) then reimport that XML and the new clip references generated by the XML import will be recognized by Log and Capture. It takes less than a minute to do this.

or 2) move the clips you need to reimport into a new bin in your existing project, then Export > Batch List from that bin, and then immediately Import > Batch List to bring those clips back in to the project. Again, should create Log and Capture capable offline media, and only takes a minute.

To be clear, I'm absolutely not disputing that there should be an alternative solution built in ie an option to choose between Capture and Transfer as the ingest method, I'm just suggesting that your current workflow may be way more convoluted ad time consuming than necessary.

Hope it helps
Andy


Return to posts index


Wayne Carey
Re: Bad XDCAM HD Import Bug - FCP 7
on May 23, 2010 at 3:16:51 am

I have to admit... I would not have guessed or tried to export to XML v1 or v2. But, I'll try that next time. Thanks for that tip.

Now, the Batch List trick... That one has worked only sometimes for us. So, that one just added to my frustration.

One would have probably thought that a newer version of the Sony software might have done the trick, but... nope... it doesn't seem to matter. Therefore, it has to an FCP 7 issue.

Thanks for the help, Andy. Sometimes it's just good to vent.

_______________________________

Wayne Carey
Schazam Productions
http://web.mac.com/schazamproductions
schazamproductions@mac.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]