FORUMS: list search recent posts

bad playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
aaron moore
bad playback
on May 19, 2010 at 8:18:57 am

I need to preview my sequence in a preview monitor. In the past i have done this through the DV out to a media converter (sony DVMC-DA2) and out to a TV. This was back when we were working with SD footage. Now its HD and HDV. So i went out and got a LED HDTV to monitor playback (I know its not color corrected but its all I can afford and I just need to have clients watch it on a screen that is bigger than my computer monitor) anyway when I hooked up the HDTV, it looks super crappy. Very pixelated and squished. I tried changing the sequence setting and playback settings but nothing worked. The footage was shot an a XH-A1 and is 1440 x 1080 at 29.97. Will it play back on the DHTV or am I out of luck? Thanks in advance for the help.


Return to posts index

Mark Petereit
Re: bad playback
on May 19, 2010 at 6:32:52 pm

What kind of card (or device) are you using to connect your HDTV?


Return to posts index

aaron moore
Re: bad playback
on May 19, 2010 at 7:05:10 pm

I am going DV out to the Sony DVMC-DA2 media converter then S-vid to the HDTV. I messed with the compressor settings in the sequence settings General tab and got the image to look ok (not great) but it still wont play smooth. My machine is a Dual 2 GHz PowerPC G5 with 2.5 GB DDR SDRAM. Could it be that my computer is just too slow to handle the 1440x1080 footage for external playback?


Return to posts index


Mark Petereit
Re: bad playback
on May 19, 2010 at 8:51:38 pm

So you're taking digital HD footage, downsampling to analog SD, sending the analog signal to your HDTV that then has to reconvert the analog signal to digital and upsample it to display it on the HD screen?

Buy yourself a DVI-to-HDMI dongle.


Return to posts index

aaron moore
Re: bad playback
on May 19, 2010 at 9:15:58 pm

I am just figuring out what will handle and HD signal and what won't. Sorry if this is a stupid question, but how would that work? Would i have to loose one of my monitors to plug in the dongle? Is here no way to get an HD signal from a firewire port?


Return to posts index

Mark Petereit
Re: bad playback
on May 19, 2010 at 9:56:21 pm

Whoa! Are you doing this from an iMac or MacBook?


Return to posts index


aaron moore
Re: bad playback
on May 19, 2010 at 10:32:55 pm

it's an older power Mac. Dual 2 GHz PowerPC G5 with 2.5 GB DDR SDRAM.


Return to posts index

Mark Petereit
Re: bad playback
on May 19, 2010 at 11:07:03 pm

Good. Then all is not lost. I don't personally know of any device that would output HD video from your Mac's firewire port.

What you REALLY need to get is an actual broadcast video card. I picked up an old BlackMagic Decklink HD Extreme card a few months ago for a couple hundred bucks. You could run component HD out from that to your HDTV and it would be look great.

The newer cards from BlackMagic, AJA and Matrox have HDMI out, but they're more expensive and may not work in your older G5. Hopefully someone who knows more about G5s could chime in here.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]