FORUMS: list search recent posts

Motion issues with downscaled video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Douglas Diamond
Motion issues with downscaled video
on May 10, 2010 at 6:49:15 pm

I originally shot some material in 1080i60, and later realized that I was going to have to burn the project to a dvd. After reviewing a ton of questions and posts in here, I exported the timeline to a QT movie (current settings), used compressor to downscale to 720x480 NTSC anamorphic, (which took about 70 hours of processing), then used a separate compressor process to encode to MPEG-2.

When I do this, the .mov file that goes in deals well with motion, and does not have interlacing comb issues. The .m2v file that pops out either has motion breaking (stutters on fast motion enough to make you feel nauseated), interlacing combs, or both.

I've tried putting the .mov back into FCP 7 and throwing it through a deinterlacing filter, then encoding, but this doesn't seem to help.

I'm a week behind on the project, and I'm desperate enough to try just about anything at this point.

Advice? Ideas? I'm at wits end, here, so anything at all is welcome. If you need more info, happy to provide as best I can. (This is my first project, and I know I still have a lot to learn. But I've got a lot riding on this too.)

Thanks!

Doug


Return to posts index

Shane Ross
Re: Motion issues with downscaled video
on May 10, 2010 at 7:22:25 pm

[Douglas Diamond] "I exported the timeline to a QT movie (current settings), used compressor to downscale to 720x480 NTSC anamorphic, (which took about 70 hours of processing), then used a separate compressor process to encode to MPEG-2. "

Why did you do that? Encode twice? That's adding TWO layers of compression. Don't do that. Take the QT you export and immediately compress for DVD.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Michael Sacci
Re: Motion issues with downscaled video
on May 11, 2010 at 3:50:37 am

The problem you are seeing is a field order issue. HD is upper and NTSC is lower. As Shane says above do this in one step but make sure you set the field dominance of the m2v to UPPER, these will than playback correctly.

70 hours?! what type of system are you using and what are your settings that is crazy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]