FORUMS: list search recent posts

FCP not keeping rendered files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Fortin
FCP not keeping rendered files
on May 7, 2010 at 9:28:55 pm

In January there was a thread on this topic http://forums.creativecow.net/thread/8/1069925#1070263

I am having this problem now. I render all my sequences. The next day, when I go back to that project, nothing is rendered.

Are other people still having this problem?
Has anyone had the problem and then solved it?
What did you do?

When I installed 7.0.1 (many months ago), I did a clean install on a new hard drive. I trash my preferences frequently. I just repaired permissions.

My application software is on one internal HD. I have the 3 other internal HDs set as a RAID. I have a folder for each project on my internal RAID. This is where I capture footage to and save my renders to.

I've never had this problem before.

Any help would be appreciated.

Thanks,

David



Return to posts index

Clifton Hoyer
Re: FCP do not rendered files
on May 7, 2010 at 10:53:25 pm

Dear Sirs,

I have tried everything to render my files, it start render and suddenly quit on me. I tried trash the preferences and even reinstall the FCP but still no success, please anyone can help me with this problem I'll appreciate a lot.

Sincerely yours,
Clifton Hoyer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]