FORUMS: list search recent posts

Stereo Clips load in viewer panned -1

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Berdan
Stereo Clips load in viewer panned -1
on May 7, 2010 at 6:36:15 pm

Alright, I'm stumped...
I have a bunch of stereo music clips. They used to load into the view with the pan set to 0 (balanced left/right). Now they all load panned -1. And if I set the pan to 0 and reload the clip it's back to -1

Hmmm

Brian Berdan
migrant filmworker

currently on a MacBookPro, using FCP 7.0.1, ProResLT from Firewire (4 TB of incredible footage) and a simple DVI out to the monitor- things are getting simpler.


Return to posts index

Phillip Van West
Re: Stereo Clips load in viewer panned -1
on May 7, 2010 at 6:38:44 pm

A pan setting of -1 indicates normal STEREO (left channel panned left, right channel panned right).
A pan setting of 0 indicates MONO.

Does that help?



Phil Van West
Terra Nova Productions
Denver, CO
Video Production/Post-Production

Mac Pro 8-core 2.66GHz / 16GB RAM / OS 10.6.3 / FCP 7.0.2 / QT 7.6


Return to posts index

Brian Berdan
Re: Stereo Clips load in viewer panned -1
on May 7, 2010 at 6:42:32 pm

Yeah, I got that... it seemed to have something to do with having turned on 'record audio keyframes'... better now.
thanks

Brian Berdan
migrant filmworker

currently on a MacBookPro, using FCP 7.0.1, ProResLT from Firewire (4 TB of incredible footage) and a simple DVI out to the monitor- things are getting simpler.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]