FORUMS: list search recent posts

Can't add markers to a subclip

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Stolzar
Can't add markers to a subclip
on May 7, 2010 at 5:50:15 pm

Hello

I'm working on a project in Final Cut 6.0.6. We have about 9 tapes worth of footage for the project, and the producer asked me to organize the footage into chapters. I subclipped the footage and put it into bins based on what they were doing. While I have been able to add markers to most of these subclips to mark a sound-byte or something like that, every once in a while I'll find a subclip that I can't add markers to. I've tried switching from my custom keyboard layout to the standard one, didn't work. I've restarted final cut pro and the computer, didn't work. I've copied the project and tried in that one, didn't work. I've even trashed the preferences, and nothing.

Has anybody ever had this problem before? It's not super important, but it makes it easier to locate sound-bytes my project.

The project is set up for HDV 1080i60.

I'm on a Macbook Pro, running OSX 10.5.8. Any ideas would be welcome.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]