FORUMS: list search recent posts

Export Stills Problem (it adds gray bars)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Smith
Export Stills Problem (it adds gray bars)
on May 4, 2010 at 4:58:27 pm

I'm using Final Cut Pro 7. When I export a still image (no matter what image form I use, .png .tiff etc) the output image will have gray bars on it. Some thick, some thin. Vertical and horizontal. Each export has exactly the same gray bars in exactly the same pattern and place. Much like a tick-tack-toe board with a few additional lines.

The footage what shot with JVCPRO HD, and has been converted to ProRes through an IOHD unit. The project also contains footage filmed with a Canon 5D Mark2, also converted through the IOHD to ProRes. The 5D Footage exports images perfectly. The JVCPRO HD footage is not.

Troubleshooting thus far:
(Consistency)
Exporting images in .png, .tiff etc. all with same results - gray bars, same pattern.
If I open the images in Photoshop I still have the gray bars.
I exported a short video segment to that I pulled into Motion and it included the same gray bars.
I tested with footage of before and after being colorized using Apple Color. - Same results

(Possible inconsistency)
Exporting footage at no compression exports just fine. But, if pulled into Motion will have the gray bars.


Return to posts index

Arnie Schlissel
Re: Export Stills Problem (it adds gray bars)
on May 4, 2010 at 7:50:42 pm

This sounds like it might be a watermark from an unregistered plugin. Can you post a still?

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

Ian Smith
Re: Export Stills Problem (it adds gray bars)
on May 4, 2010 at 8:17:12 pm

Here's a look at the image. I hope it worked right, I've not uploaded on here before. Let me know if it didn't work.





Return to posts index


Arnie Schlissel
Re: Export Stills Problem (it adds gray bars)
on May 4, 2010 at 9:18:17 pm

I think that's some kind of watermark. Do you have any demo plugins or programs? Try removing them.

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

Ian Smith
Re: Export Stills Problem (it adds gray bars)
on May 19, 2010 at 5:51:25 pm

No plug-ins. So I'm don't believe it would be a watermark issue, though I agree it looks like one.



Return to posts index

Ian Smith
Re: Export Stills Problem (it adds gray bars)
on Jun 16, 2010 at 12:58:41 pm

I've still not found a solution. I'm wondering if reinstalling Final Cut Pro would resolve anything or maybe cause another problem somewhere that currently works fine.

I am now using tapeless media via SxS card, shot on the Sony EX3. The footage was captured using the Final Cut Pro log and transfer tool.

If I wasn't having this issue before, I would wonder if it were caused from the plug-in I installed in order to read the SxS cards. Like I said though, I was having the problem before I installed the plug-in.

Any ideas are greatly appreciated!

Thanks!

Ian



Return to posts index


Jonathan Bird
Re: Export Stills Problem (it adds gray bars)
on Jul 9, 2010 at 12:05:45 am

I'm having the same problem. Playback within FCP is fine, but upon export with Quicktime Converter and H.264 compression, the resulting MOV has those gray tick-tac-toe bars covering the image.


Return to posts index

Ian Smith
Re: Export Stills Problem (it adds gray bars)
on Jul 15, 2010 at 3:13:30 pm

More information regarding troubleshooting this issue: No solution yet...

I have the footage on a separate machine, and it exports just fine as still images. No gray bars.

Sounds like a software re-install is my next step sense no one seems to have another troubleshooting idea.

I'll post it on here in the near future if that corrects the gray bars issue.

Ian Smith


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]