FORUMS: list search recent posts

FCP cannot connect to camera

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nancy NIxon
FCP cannot connect to camera
on May 3, 2010 at 7:59:29 pm

We have two JVC GR-DA30U cameras that have been working just fine importing into FCP for about 6 months. Then all of a sudden with no settings changes, they will not connect. Tried different computers, different firewires, differnt FW ports, checked the settings in audio/video settings. Do you have any ideas? This happened with Canon cameras so I do not purchase those any more.

Thanks!

Nancy Nixon
Ouray High School


Return to posts index

Tom Wolsky
Re: FCP cannot connect to camera
on May 3, 2010 at 9:03:06 pm

Please give your full system specifications, what computer, what drives, what camera or deck, how everything's connected, what settings are on the media, what settings you're using in Final Cut, and finally what version of the software, of the OS, and of QuickTime you are using.

I know you've tried it on lots of different machines, but we can only look at one at a time. So pick one.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Harold Anderson
Re: FCP cannot connect to camera
on May 4, 2010 at 12:07:15 am

Just encountered the same problem tonight... my Canon GL-2 hooked up via firewire to my 2 month old iMAC running FCP 7.0.2 is not coming up as a controllable firewire source and passes no video signal... Last week, loaded a full project from the same camera in the same configuration. I know the FCP capture interface has always been a bit clunky, but this is becoming a real obstacle. I'm a freelance editor and have seen this at home and at the biggest FCP shops in the city.


Return to posts index


Tom Wolsky
Re: FCP cannot connect to camera
on May 4, 2010 at 2:08:54 am

Are you using the 4-pin to 9-pin FW800 adapter? This seems to be an endemic problem for all Canon cameras. It's once again Canon's minimal FireWire implementation coming to bite the user.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

Nancy NIxon
Re: FCP cannot connect to camera
on May 4, 2010 at 5:18:12 pm

Also tried it with IMovie just to see what would happen. No connection.


Return to posts index

Nancy NIxon
Re: FCP cannot connect to camera
on May 4, 2010 at 5:03:56 pm

Hi Tom,

Thank you for responding. Here is what I know. FCP 5.1.4 on a Dual 2.3 G5 with 2.5 GB RAM. Settings are DV NSTC 48 for capturing. 29.97 720X480. Do you need to know anything else?


Return to posts index


Tom Wolsky
Re: FCP cannot connect to camera
on May 4, 2010 at 8:43:25 pm

You're using the 4-pin to 9-pin adapter, correct? Check and see if the camera is appearing in System Profiler. Do you have any other devices connected? A lot of people have been problems with Canon cameras and these adapters. I'm not sure there is a solution.


All the best,

Tom

Class on Demand DVDs "Complete Training for FCP7," "Basic Training for FCS" and "Final Cut Express Made Easy"
Author: "Final Cut Pro 5 Editing Essentials" and "Final Cut Express 4 Editing Workshop"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]