FORUMS: list search recent posts

Compressor 3.5 Problems with m2t

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Susie Smith
Compressor 3.5 Problems with m2t
on Apr 28, 2010 at 10:49:58 pm

Okay, here's the deal....
I'm really hoping I don't have to do reinstalls, but it looks like that is the direction I am headed.

I have 4 edit stations, all clean installs of Snow Leopard and FCP Studio Pro 3.
2 stations are 2x2.6 GHz Quad Core Intel Xeon Nahalem
2 are 2.66 Ghz Dual Core Intel Xeon
We also are working off of an EditShare SAN.

So the problem is, on all 4 machines, every time I try to make an m2t from a fat movie (usually Apple Pro Res), Compressor locks up and says it will take 500+ hours on it's second pass. It doesn't crash, just gets stuck. I have left compressions going on Friday, and they are still going on Monday morning! Also, not been able to cancel or stop these. Basically I have to use Digital Rebellion compressor fix and restart computer.

The same files will compress fine into other formats, and I can make m2ts from them on a different computer with Leopard and old version of Compressor.

I have tried with and without using Q master clusters, but I'll admit I don't know all the in and outs of it, so maybe I'm doing that part wrong.

Any ideas????






Return to posts index

Chris Borjis
Re: Compressor 3.5 Problems with m2t
on Apr 28, 2010 at 11:20:02 pm


what preset or settings are you using to get an m2t?

are these for Blu-Ray or HD broadcast?

There is nothing wrong with Single pass VBR encoding
unless your trying to cram a load of content onto a certain size of media.



Return to posts index

Susie Smith
Re: Compressor 3.5 Problems with m2t
on Apr 28, 2010 at 11:37:41 pm

I am making my own setting, but it is the same setting I always use (old system/new system)

setting is based off of Transport Stream preset, but is set to always be between 12-15 Mbps.
HD (either 1080 or 720 depending on source material). frame rate same as source material. 2 pass VBR

I have been doing this exact compression spec for 2 years, never had this problem before system upgrade.


Return to posts index


Chris Borjis
Re: Compressor 3.5 Problems with m2t
on Apr 29, 2010 at 5:31:38 pm


The 2-pass VBR could be an issue.

try a single pass and see if that works.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]