FORUMS: list search recent posts

speed keyframe problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thom Obarski
speed keyframe problem
on Apr 28, 2010 at 1:41:02 am

Ok heres a weird error i just started getting today; i have multiclips laid out and go to do a speed change with either a curve from start or some other sort of variable speed option; however all the curve options are grayed out like it was a nested sequence; it's not however, just a multiclip which i've never had issue with before; any thoughts?

Running 7.0.2 on 2x2.8 quad xenon 8 gig ram, all software up to date.


Return to posts index

Jerry Hofmann
Re: speed keyframe problem
on Apr 28, 2010 at 11:21:10 am

Maybe try collapsing the multiclip after the edit is done?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Thom Obarski
Re: speed keyframe problem
on Apr 28, 2010 at 5:47:46 pm

tried dropping views to one from 9, tried collapsing, tried removing all effects added before creating the multiclip, nothing seems to work. It's not just the speed dialouge either, wont allow for keyframes in linear map of motion tab or in the clip keyframes in the timeline directly.

I did do some digging in the fcp manual and it says you can't add variable ramps to mc's; but i could have sworn i was just doing it last week and could do it in studio 2 as well.

"This is post, you can't fix it after this."


Return to posts index


Kevin Monahan
Re: speed keyframe problem
on Apr 28, 2010 at 7:02:33 pm

If the manual says it won't work, I'd go along with the manual. It's usually right and my memory is usually wrong.

Kevin Monahan
60 Blu-ray Templates for Final Cut Studio 2009
http://www.fcpworld.com
Author - Motion Graphics and Effects in Final Cut Pro

Jerry Hofmann
Re: speed keyframe problem
on Apr 28, 2010 at 8:54:48 pm

Well Kevin's probably on the right track... the fix then is to do it by replacing the multiclip with the original single clip... bet you can speed change that for sure.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Thom Obarski
Re: speed keyframe problem
on Apr 28, 2010 at 9:33:15 pm

yeah it's only grayed out on mc footage; which is strange b/c i could've sworn i was doing the same thing on the show last week but it must have regular clips

"This is post, you can't fix it after this."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]