FORUMS: list search recent posts

Light Factory previews but won't render

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrea Stewart
Light Factory previews but won't render
on Apr 20, 2010 at 4:48:00 pm

I've created a lens flare using Knoll Light Factory and when I play it unrendered it looks fine. When I render it it just turns the shot black with 5 squares of funky colors on the top third of the screen.

I'm on Leopard, FCP 7 and Light Factory 2.6

Any ideas what's going on?

Andrea Stewart
Producer/Editor/Director - Owner
Germane Creative LLC


Return to posts index


Andrea Stewart
Re: Light Factory previews but won't render
on Apr 20, 2010 at 5:09:47 pm

The footage and the timeline are both ProRes 422 LT.

I hadn't thought of that, but I see what you're onto.

Andrea Stewart
Producer/Editor/Director - Owner
Germane Creative LLC


Return to posts index


Arnie Schlissel
Re: Light Factory previews but won't render
on Apr 21, 2010 at 12:13:58 am

Is this the demo version of KLF, or have you bought and installed a serial number?

Arnie

Post production is not an afterthought!
http://www.arniepix.com/


Return to posts index

Andrea Stewart
Re: Light Factory previews but won't render
on Apr 21, 2010 at 1:16:38 pm

I'm fully licensed. Also i think the demo version will render a red X through the shot but still render the lens flare too.

Andrea Stewart
Producer/Editor/Director - Owner
Germane Creative LLC


Return to posts index

John Reis
Re: Light Factory previews but won't render
on Sep 26, 2011 at 7:47:26 pm

Hi andrea, I am having the same issue you had with Knoll...you ever solve it?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]