FORUMS: list search recent posts

ANSWER TO!! - "Failed: Quicktime Error: 0"

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Laughlin
ANSWER TO!! - "Failed: Quicktime Error: 0"
on Apr 16, 2010 at 9:55:38 pm

ANSWER TO!! - "Failed: Quicktime Error: 0"

After hours of post reading this "QuickTime Error 0", I found the solution by going through the time-line very carefully and coping and pasting portions of my project into another time-line and exporting out as ref QT's till the error popped up, and I honed in on and isolated the clip that QT didn't like to render, replaced it with dragging the same shot in, and re-rendering and BAM! 100% rendered and exported. If you have the time, it's worth the fix, but if not, not sure what other options there are. The only other solution I found before was to output to an SD QT, rather than keep it at same settings or exporting to an 8-bit. All exports failed except for the SD 720x486(16x9)QT export using QT, not QT conversion. Then I tried this isolating the corrupted clip idea, and it worked. It was one little tiny 4 second cutaway shot in my 12 minute clip.

I found these 2 posts to help me in that direction:

http://discussions.apple.com/thread.jspa?threadID=1128297&tstart=0

http://dvcreators.net/discuss/showthread.php?t=19191

Tom Laughlin
Producer/Editor
Salt Lake City, UT
FCS3/Sony EX-3/Mac Intel


Return to posts index

John Fishback
Re: ANSWER TO!! - "Failed: Quicktime Error: 0"
on Apr 17, 2010 at 6:44:25 pm

Checkout FCS Maintenance Pack. It include a Corrupt Clip Finder.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]