FORUMS: list search recent posts

Is it me or is it the EX footage?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roli Rivelino
Is it me or is it the EX footage?
on Apr 6, 2010 at 2:58:58 pm

I have only worked on one project with Sony EX 1080 and 720 footage and I just went back into it recently to make some changes to my colour corrected footage.

The playback is jerky as hell, my Colour media folder is on my 2nd drive and not my boot and yet I still get problems just playing this footage back.

I haven't had any problems with any of my Panasonic HVX footage no matter how Colour corrected it is or not.

So I'm wondering is it me or rather my system's fault or the footage, as in some compatibility problem?

Any thoughts would be greatly appreciated
many thanks

aka Newbie Wan Kenewbie. "The young Newbie, is now a Padawon."

System
Mac Pro 2.8Gb quad core
8Gb RAM
1x 320Gb 7200 hardrive
1x 1Tb 7200 hardrive
Nvidia Geforce 8800 512mb Graphics card
1x 1Tb external WD 'My Book' eSata

Equipment
Panasonic AG-HVX 200
Firestore FS-100


Return to posts index

Tom Matthies
Re: Is it me or is it the EX footage?
on Apr 6, 2010 at 7:30:11 pm

When you rendered out, is it possible you had your settings different than the original time? Maybe you rendered your footage as an animation, 10 bit uncompressed or the like and your second drive cannot keep up with the playback. Just a thought...
Tom

Life moves pretty fast. If you don't stop and look around once in a while, you could miss it.--Ferris Bueller


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]