FORUMS: list search recent posts

Unable to open file

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Blumenfeld
Unable to open file
on Mar 29, 2010 at 4:39:54 am

Hi...I was having a lot of crashes in fcp 6.06 -- spinning disk. I trashed preferences and now when I try to open the project I get "unable to open project file"... ANY SUGGESTIONS on how to get my project to open now? I had turned off autosave, as I thought this may have been the spinning disk issue...HELP!

I've tried opening it on 7-no luck

Tried FCS -no luck

ANy other suggestions? It seems like this file is corrupted--is there a service or software that may be able to "fix" it, before I start and re-edit this piece?



Return to posts index

Robb Harriss
Re: Unable to open file
on Mar 29, 2010 at 1:20:15 pm

you can try:
http://www.digitalrebellion.com/

did you run disk software and repair permissions?

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]