FORUMS: list search recent posts

Grey bars over exported video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alice Gillham
Grey bars over exported video
on Mar 26, 2010 at 1:47:57 pm

We exported our sequence from Final Cut Pro as a .mov using H.264 and when we played it back there were grey bars over the video does anyone knoe how to solve this?


Return to posts index

Rafael Amador
Re: Grey bars over exported video
on Mar 26, 2010 at 3:05:04 pm

Why don't you upload a pic?
rafael

http://www.nagavideo.com


Return to posts index

Mike Kahn
Re: Grey bars over exported video
on Mar 26, 2010 at 3:16:18 pm

Can you give any more detail? What are your sequence settings, how are you compressing..


Return to posts index


Jason Brown
Re: Grey bars over exported video
on Mar 26, 2010 at 3:33:53 pm

I experienced grey bars over the video as a watermark of an unregistered plug in.

Are you using any plug-in's on the video?

-Jason


Return to posts index

Greg Booth
Re: Grey bars over exported video
on Mar 26, 2010 at 3:36:27 pm

Hi Alice,

It sounds like you have installed one of our Calibrated{Q} Decode codecs - as we do have a gray watermark when using our software in DEMO MODE. Also, just a FYI - our Calibrated{Q} Decode codecs are not meant for Mac computers with FCP installed.

To uninstall our software just:

1. Delete the Calibrated folder from the Applications directory

2. Delete the Calibrated*Codec.component from the /Library/QuickTime directory (that's the Library folder on the Main harddrive not the Library folder in the User directory) - not sure which Decode codec you may have installed so the * is what the name of the codec would be.

3. restart

and that should be it.

Cheers,
Greg

Calibrated Software


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]