FORUMS: list search recent posts

FCP7 Auto Locking Music Track

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Vegas
FCP7 Auto Locking Music Track
on Mar 22, 2010 at 6:15:18 am

Is there any one out there that could help me out. I edit weddings and as part of the edit I usually lay down a few songs to my timeline. In order to edit to the beat of the song I usually mark the aif in FCP and then drag it to my timeline. The problem I am having is that any song that I mark on all beats or every other beat (like a dance track) and then drag into my timeline gets auto locked for some reason and when I go to move it in my timeline the time code next to the cursor is XX:XX;XX. Any help would be much appreciated.

By the way I have already tried trashing my prefs, restarting, fully uninstalling and re-installing FC Studio to no avail.

Here is a screenshot to sort of help out: http://gallery.me.com/chad.vegas#100142


Return to posts index

Ronald Wilson
Re: FCP7 Auto Locking Music Track
on Jun 6, 2010 at 9:39:56 pm

Chad,

I work/edit for Elysium as well. I too have run into this problem. I actually tried a bunch of things as well and nothing seems to work. It happens at random and sometimes after an audio track won't move it "magically" does at some point eventually.
So I called Apple and was on the phone with a tech there for over half an hour. I sent him some screen video of what it looks like when it does this. He seemed as confused as we are. He mentioned at the end of our phone call that he was going to pass this on to the engineers and e-mail me if he hears anything back. The only thing he recommended that seemed to work (for now) was to re-import the song and try it again. That was the only thing he had us try that worked. Have you tried that? I've also noticed that SOMETIMES if you have cut the song up a bit (which we typically do to shorten it as you know) and highlight the whole song to move, but you click on the beginning section of the song, it will move. If you highlight and click on the tail end to move it won't. Weird but it's worked a few times. He also mentioned going into Disc Utility and try repairing the disc. He said it's obviously a problem that stems from importing the song. So he said repairing the disc (the computer hard drive) might also work.
Hope this helps dude.

-Jesse


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]