FORUMS: list search recent posts

Canon Vixia HF200 audio hiss

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
ted irving
Canon Vixia HF200 audio hiss
on Mar 20, 2010 at 10:36:04 pm

i'm using a canon vixia hf200 at 24mb and the image is beautiful. however, i'm also using a beachtek audio adapter to run my azden wireless mics into the canon vixia via a 1/8th mono jack (headphone size). i've used this camera and the beachtek twice and i keep getting hiss on channel 2 despite the fact that i have nothing going into channel 2 and the beachtek sound input is off. when i bring the footage into final cut the audio is merged stereo. when using log and transfer i can't seem to keep the channels seperate. so i have two issues, hiss when recording and then not being able to remove the second channel once in fcp. any ideas?

Ted Irving
Content Freelancer
Media Instructor
http://www.tedtv.tv
tedirving@yahoo.com


Return to posts index

Michael Sacci
Re: Canon Vixia HF200 audio hiss
on Mar 20, 2010 at 11:38:55 pm

Select audio in Timeline, go to Modify> then unselect Stereo Pair. Delete the unwanted audio track, then set pan to 0 on the remaining audio.

- Our software is idiot-proof, if you bought it it proves you are an idiot. - Dilbert


Return to posts index

ted irving
Re: Canon Vixia HF200 audio hiss
on Mar 30, 2010 at 1:17:14 am

thanks for the tips. but do you know which FCP audio plugin will eliminate hiss?

Ted Irving
Content Freelancer
Media Instructor
http://www.tedtv.tv
tedirving@yahoo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]