FORUMS: list search recent posts

Multi-clip question

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Schultz
Multi-clip question
on Mar 9, 2010 at 8:16:37 pm

I did some cuts on a multi-clip in the timeline...used the razor blade and cut pieces out to do some rough editing. Now I seem have lost the ability to see both camera angles in the viewer.

Am I doing something wrong? Is there a quick/easy way to get the multiple-camera-angles back?

Thanks in advance.


Dan S.


Return to posts index

Michael Sacci
Re: Multi-clip question
on Mar 9, 2010 at 9:20:13 pm

Do you have your sync set to "open"?



Return to posts index

Daniel Schultz
Re: Multi-clip question
on Mar 9, 2010 at 9:23:49 pm

Yes. I double-clicked on the clip in the timeline to bring it into the viewer. Then select "open." I click back to the timline.

Then both angles DO show up in the viewer. But then when play the clip, as soon as the clip is playing, I lose both angles in the viewer and it goes back to showing only the one angle.

I'm probably doing something stupid, right?

Dan S.


Return to posts index


Michael Sacci
Re: Multi-clip question
on Mar 9, 2010 at 10:58:17 pm

Sounds like the clips got rendered. Click the green visibility button on the left off and on that that clears the render and it should keep the 2 up in the viewer.

I always have to remember to turn off auto-render in prefs when working on multi-cam.



Return to posts index

Daniel Schultz
Re: Multi-clip question
on Mar 15, 2010 at 9:43:08 am

Worked like a charm.

Thanks, Michael!

Dan S.


Return to posts index

John Pale
Re: Multi-clip question
on Mar 10, 2010 at 6:45:32 am

[Daniel Schultz] "I double-clicked on the clip in the timeline to bring it into the viewer"

Dont do that. Just park your playhead over the clip, then select "open" in the viewer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]