FORUMS: list search recent posts

5.1 is getting mixed down to stereo on "edit to tape" output

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
George Feucht
5.1 is getting mixed down to stereo on "edit to tape" output
on Mar 6, 2010 at 9:56:35 am


That's the long and the short of it. We've got an srw-5500 deck for outputting and managed to get signal to it after some struggling and forums searches here, but we can't figure out how to get the 6 channels of audio to not mix down to 2 channels. (We've tried the user settings, etc.) Signal is going to the deck via HD-SDI

Any suggestions?

Thanks!

-George

btw- Blackmagic Decklink Extreme 2, MacPro tower, Final Cut 6 (Studio 2), Romantic Comedy. :)


Return to posts index

Thomas Lee
Re: 5.1 is getting mixed down to stereo on "edit to tape" output
on Mar 6, 2010 at 5:16:57 pm

First off, go to your SEQUENCE>SETTINGS (or press CMD-0 zero)...then click on the AUDIO TAB. Switch your audio outputs from 2 channels to 6. Make them MONO or Stereo...however you need them to be.

Next, right-click on the audio tracks in the timeline, between the lock and the autoselect button. This brings up a menu that allows you to assign what track will be output to what channel.



Return to posts index

George Feucht
Re: 5.1 is getting mixed down to stereo on "edit to tape" output
on Mar 6, 2010 at 6:51:31 pm


Thomas:

You the man! Thank you so much. Works like a charm.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]