FORUMS: list search recent posts

Digital Artifacts in FC 6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Granzier
Digital Artifacts in FC 6
on Mar 4, 2010 at 8:02:54 pm

Guys this is getting worse. I keep getting small squares dropping out of my footage at random. Here is the thing, its not on the tape or the captured scratch footage. It gets worse once I place it in the Timeline.

Then to add to the weirdness, it would appear and disappear ???

WTH ???

I am lost for words. I thought problem RAM maybe - or bad FC prefs ??


Any shots at this


Return to posts index

Mark Petereit
Re: Digital Artifacts in FC 6
on Mar 4, 2010 at 9:06:58 pm

What does it look like on your broadcast output monitor?


Return to posts index

Alex Elkins
Re: Digital Artifacts in FC 6
on Mar 4, 2010 at 10:26:06 pm

Will,

To help us narrow down the problem you need to give us more information...

1. How was this shot?
2. What codec are the captured files you're editing with?
3. What are your sequence settings?
4. Do you have an external video monitor? If so, is the problem also visible on that?

Having those pieces of information to begin with would usually mean that by now you would have a solution. It's impossible to give technical solutions when you include no technical details in your question.

All the best,
Alex Elkins



Salad Daze Films - Freshly Tossed

Read my blog!


Return to posts index


Will Granzier
Re: Digital Artifacts in FC 6
on Mar 5, 2010 at 3:14:54 am

Ok

This was shot on a JVC 101 in normal DV mode

I captured into FCP on the preset PAL 48knz Codec - Nothing tweaked as standard. Time line settings are the same PAL 48khz STD. I am not running any special video cards as a Kona or AJA and I have no video monitor. I have included a sample pic to show you.

Last night I tracked it down to footage off one drive set only. BTW the footage was captured to an WD Studio 2 external 1TB drive. Now I have dug a bit deeper and I have tracked this problem to this drive only. It connects via FW800. My mind goes - could the drive be going !?


Return to posts index

Michael Gissing
Re: Digital Artifacts in FC 6
on Mar 5, 2010 at 3:20:33 am

[Will Granzier] "My mind goes - could the drive be going !?"

Sounds likely. Check the disk with Disk Warrior and see if it can repair any corruption. Also it might be worth then cloning the drive after Disk Warrior in case it is about to fail.


Return to posts index

Will Granzier
Re: Digital Artifacts in FC 6
on Mar 5, 2010 at 6:51:56 am

Ok a bit of an update - I did a Disk Warrior Check and all is oK. I have now loaded 3 DV cassettes onto another drive - a 1TB onboard SATA, and the same thing ???

No I am lost


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]