FORUMS: list search recent posts

QuickTime necessary data reference error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Orlansky
QuickTime necessary data reference error
on Mar 4, 2010 at 2:27:08 pm

Anyone know what this message means? Is it simply a corrupted file? The file played fine last night when I captured it, today I'm getting this message.

The movie could not be opened.
A necessary data reference could not be resolved.

Thanks.


Return to posts index

Jeremy Garchow
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 6:28:08 pm

Is it an export? if so it is referencing media that has been moved or deleted.

Jeremy


Return to posts index

Michael Orlansky
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 6:36:45 pm

HI Jeremy. No export. This was a straight up capture, 6 clips from a digibeta. 4 of the clips are fine, the other 2 give me that message. Nothing is really different about the clips, they were all capture from the same deck, same computer, in the same hour.

I'm getting the error message straight from the finder, trying to open the files that way.

Thanks,
Mike


Return to posts index


Jeremy Garchow
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 7:36:09 pm

[Michael Orlansky] "I'm getting the error message straight from the finder, trying to open the files that way. "

COmpare the file size of one of the clips that open to one of the clips that don't.


Return to posts index

Michael Orlansky
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 7:42:29 pm

Files are all around 10 gigs, so it seems like the info is there... This happened once before last week. I have to think its some type of corruption but the files weren't even touched from the time when they worked to the time we discovered they didn't.

Note: these files live on an Xsan. I checked permissions of the files themselves and they are the same as the other ones which played fine.

Thanks,
Mike


Return to posts index

Jeremy Garchow
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 10:10:54 pm

[Michael Orlansky] "Note: these files live on an Xsan. I checked permissions of the files themselves and they are the same as the other ones which played fine. "

Yeah, I would assume that's it's something on your XSAN. If you copy the file to a local drive, does it work, then?


Return to posts index


Michael Orlansky
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 10:12:46 pm

Nope. I tried that too. The file copies over normally. But once its on the local drive, same result. Error message opening it with quicktime. And when you view it with quick look. The file actually plays down but the video is all black.

Thanks,
Mike


Return to posts index

Jeremy Garchow
Re: QuickTime necessary data reference error
on Mar 4, 2010 at 10:30:43 pm

That's very strange. Sounds like it just went kaplooey. If you recapture, does it stick?


Return to posts index

Michael Orlansky
Re: QuickTime necessary data reference error
on Mar 8, 2010 at 1:54:18 pm

Hi Jeremy,

Thanks for trying to get to the bottom of this, I appreciate it.

Yes, once I recaptured, the new clips stick.

Thanks,
Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]