FORUMS: list search recent posts

Full Screen Playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Meredith
Full Screen Playback
on Mar 2, 2010 at 7:55:58 pm

I am trying to view full screen playback but I am not seeing any AV devices under the video playback menu.

Where the digital cinema display used to be it just says "none". This happens with and without an external monitor plugged in.

I have tried refreshing A/V devices but it doesn't detect anything, not even the laptop screen.

I am working on a MBP with Snow Leopard and FCP 7.


Return to posts index

Jon Meredith
Re: Full Screen Playback
on Mar 4, 2010 at 7:38:46 pm

I have gotten it to work a couple of times, but I am never sure what is fixing it. Restarting multiple times mixed with something else seems to do it, but then if I restart one more time after that I lose it again - the External A/V window comes up upon launching the program saying that it was unable to locate the Digital Cinema Desktop Preview.


Return to posts index

Jon Meredith
Re: Full Screen Playback
on Mar 4, 2010 at 10:21:57 pm

I think I have it figured out. I uninstalled Studio 3 completely along with all the quicktime drivers associated with it.

I had independently installed a bunch of drivers prior to installing final cut and I think there may have been a driver conflict.

Its working now and I have restarted twice and it seems to be holding. Hopefully I have solved it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]