FORUMS: list search recent posts

Unique/Weird Artifacting Issue - Help please!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John McKelvey
Unique/Weird Artifacting Issue - Help please!
on Mar 1, 2010 at 3:21:20 pm

I shot some footage with a Panasonic DVX100B. I've used the camera before and since with no problems. And actually, the footage I shot APPEARS to be okay. When I look at it in the camera window or hook it up to a television with the analog outputs, it looks fine.

And when I uploaded the footage through Final Cut Pro onto my G5, the Quicktime files appeared to be okay, too. But when I imported them into FCP to edit, they had huge artifacting problems. This isn't the standard 24v30 fps kind of interlacing issues that you get a lot with this camera if your settings are off... it's serious artifacting. It's not too bad in well-lit scenes, but in the dark scenes, people look like they're made out of legos: huge, pixelated blocks.

So, I spent some time toying with FC settings thinking I had my playback settings set low or something... but I found the same problem happens if you import the file into IMovie, Motion, or any other program I could find handles video on a Mac at all.

Even if I try any of the export options in Quicktime (every Save as option, Save for Web, every share option, etc), it exports a file with that same heavy artifacting (or worse, of course, if I use options that compress it badly).

Before coming here, I'd taken my problem to the local Mac store. Four different times. Four different specialists there were all stumped. We tried importing the footage onto one of their computers... We tried switching every single setting we could find in every single program, even ones we was sure wouldn't help or weren't related to the issue, just for the sake of trying everything.

I've tried switching firewires (the actual wire), different cameras, different computers, converting to every kind of file type using every single setting and codec I have... even tried two different versions of FCP (6.0.6 and the latest). I would assume the footage on the tapes is just inherently screwed, except I can see it in perfect condition when I just play the .mov files with Quicktime. But I can't find any way to export/share/burn or otherwise actually use that footage (which I ultimately need to edit and burn to DVD). Nothing else I've shot with this camera before or since has had this problem.

I took my tapes to a professional, and he suggested I try here. Can anyone help? I just need some way to get at the video footage so I can edit and export it without that horrible artifacting. I'm already past deadline, but I can't use it as it is, it just looks too terrible.


Return to posts index

Declan Smith
Re: Unique/Weird Artifacting Issue - Help please!
on Mar 5, 2010 at 5:16:16 pm


Are you running Snow leopard by any chance ?

Try opening the clips in Quicktime pro 7 (the older version). I have had a similar issue with some clips from a canon 7D where in quicktimeX or FCP, there is some serious blockiness in part of the image. The same clip viewed in the older quicktime is fine. Also, using prores (HQ) the blockiness appears to go, but render the Prores(HQ) back to say ProRes(LT) and the blockiness returns. Still, using the old quicktime is fine.

I posted some stills of my issue here
http://www.dvinfo.net/forum/canon-eos-7d-hd/473812-blockiness-codec-choice....


Declan Smith
http://www.madpanic.tv
FCS3 / After Effects CS4 / Combustion / Canon 7D / Canon XL2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]