FORUMS: list search recent posts

FCP wont render!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Kozak
FCP wont render!
on Feb 16, 2010 at 6:46:49 pm

I have hdtv sized video (1280x720) My sequence settings are accurate bc I dont have to render them when I put them in the timeline, but I made some text, no motion, that wont render. I have selected all of the render settings (full, proxy, etc..) and I have tried to cut and paste the files into another project's sequence. I have tried to set render settings to RT and still nothing. can you please help, thank you!

also Im working with fcp 5 and an old powermac G5. I get A lot of footage from consumer cameras that shoot mpeg 4. I have to convert those to quicktime. The only way I can get them in the timeline without rendering is to set the sequence setting to the correct frame size, and the pixle aspect ratio to square. There is a 1280x1080 setting but I get clips that are 1280 by 720 often. I know the newer fcp has new settings for this but can anyone tell me what Im doing wrong. thank you very much.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]