FORUMS: list search recent posts

Help! Video/Image stuttering/drop frame/weird!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Luciana Ferraz
Help! Video/Image stuttering/drop frame/weird!
on Feb 14, 2010 at 1:16:41 am


I'm editing a video with lots of movements. I have been working on this project for about 3 weeks and all of a sudden I started noticing that the images became stuttering. It looks like it has also dropped frames even though I don't get any errors nor have I had problems with off sync audio. It was absolutely perfect before that. Here's the link to a screen shot of the video as an example of what I'm facing! Any ideas anyone?

http://dl.dropbox.com/u/4638277/fcp%20problem.tiff

Thanks a lot!!

Luciana


Return to posts index

Zane Barker
Re: Help! Video/Image stuttering/drop frame/weird!
on Feb 14, 2010 at 2:40:03 am

Well from your screen shot it mostly just looks like bad interlacing.

For any real help you are going to need to provide more info.

What format is the video you are working with?
What are your time line settings?
What version of FCP are you using?
What type of system are you using?
What type of drive are you using for your media drive?
How id your media drive connected to your computer?




Hindsight is always 1080p



Return to posts index

Luciana Ferraz
Re: Help! Video/Image stuttering/drop frame/weird!
on Feb 14, 2010 at 3:27:49 am

Hi Zane. Thanks for your help! Here's the info you need:

What format is the video you are working with? Originally shot in HDV, imported as DV/Dvcpro.

What are your time line settings?
Frame size 720x480 NTSC DV 3:2
NTSC - CCIR 601/DV 720x480 anamorphic 16:9
Field Dominance: Upper (odd)
Editing Timebase: 29.97
Compressor: Dv/Dvcpro-NTSC

What version of FCP are you using? 6.0.5
What type of system are you using? Mac
What type of drive are you using for your media drive? external G-raid
How id your media drive connected to your computer? firewire 800


Return to posts index


Michael Gissing
Re: Help! Video/Image stuttering/drop frame/weird!
on Feb 14, 2010 at 11:27:52 pm


My understanding of DV codec is that it is lower field dominance in both PAL & NTSC. If you have somehow captured it as upper then it will have probably baked in your error, although I am not sure how you would have done this. If you simply have sequence set to upper and the files are all lower (check their properties) than you need to change you sequence settings.

FCP can be very helpful and put a shift fields filter in to correct field dominance mismatches. What you need to do is check your clips are actually lower, copy everything to a new sequence that is correctly set to lower and remove all shift fields filters. Then check your footage on an external monitor to correctly see if you have any remaining issues.

btw, slo mos will look awful on footage that needs a shift field filter.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]