FORUMS: list search recent posts

FCP7 sluggish playback after multi tasking

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Brill
FCP7 sluggish playback after multi tasking
on Feb 12, 2010 at 5:43:37 pm

Hey guys,

I've seen this post in here before but I can't find it for the life of me.

I upgraded to FCS3 and now Final Cut has playback issues after I do anything in After Effects or any other app that uses a lot of horsepower. The only way to fix this is by restarting the computer and not opening such applications.

I remember seeing a post here dealing with that issue and the solution was replacing a framework file with one from the install disc. I'm not sure on what files to replace and unfortunately have had no luck hitting the keywords for that particular thread in the search bar.


Return to posts index

Aaron Neitz
Re: FCP7 sluggish playback after multi tasking
on Feb 12, 2010 at 6:04:09 pm

are you doing multi-core rendering in AE? I know when I do, especially with a large comp that eats up RAM, the whole computer is sluggish for a good couple minutes afterwards.... like AE isn't purging all it's processes and RAM after render.





Return to posts index

James Brill
Re: FCP7 sluggish playback after multi tasking
on Feb 12, 2010 at 6:34:47 pm

At this point I'm using whatever CS4 was set to out of the box. After I shut down all of those programs however Final Cut will never play right until the computer restarts. Sometimes it can just happen after having photoshop open or even firefox sometimes.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]