FORUMS: list search recent posts

Audio from Red Camera comes in Mono only

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kent Kitzman
Audio from Red Camera comes in Mono only
on Feb 11, 2010 at 2:29:56 pm

Hey everybody,

I was hoping someone could help me out. I shot a short film on Red. We recorded the audio in stereo. When I look at the QT proxies, they are in stereo. But when I imported my footage into FCP, it came in as mono on only one channel.

I figure a setting somewhere is wrong, but I can't figure out which one. Plus, when I import audio from other sources (music and some additional footage we shot on an HD camera) it comes in as stereo.

So my first question is obviously what am I doing wrong?

But my second question is, now that everything is imported, what should I do to fix it? Keep editing in mono and export it in stereo? Or double up my single audio track and pan it? Or is there a way to reimport the footage - in stereo - so it could go directly into my timeline and not effect the sequence I've cut so far? (I know that's probably a long shot). What's the best way to work around this?


Return to posts index

Michael Gissing
Re: Audio from Red Camera comes in Mono only
on Feb 11, 2010 at 9:39:48 pm


How did you import the footage? When you say you shot stereo, did you record a stereo image or just feed the sound mix to both channels?

If both channels are the same, then you don't need to have two channels of the same signal panned. One channel can be panned to center so that it comes out both L&R output from FCP. You don't need to double a mono track.


Return to posts index

Rafael Amador
Re: Audio from Red Camera comes in Mono only
on Feb 12, 2010 at 1:18:16 am

I bet that was shoot with two mics and no stereo.
Rafael

http://www.nagavideo.com


Return to posts index


Kent Kitzman
Re: Audio from Red Camera comes in Mono only
on Feb 12, 2010 at 5:03:34 pm


Thanks for your response. I imported by going to "import" in the file menu and importing the QT proxies from my external drive.

I'm not sure what you mean by recording a "stereo image." We probably fed the mix to both channels. I still find it weird that FCP took both these channels, mixed them, and gave me only one track of audio. Luckily, the audio we were recording was very straight forward. We weren't mixing 2 mics on the set or anything like that. But, in case I ever do need to do that, I should find a solution to this.

Good to know I only need the one track. Thanks!


Return to posts index

Michael Gissing
Re: Audio from Red Camera comes in Mono only
on Feb 12, 2010 at 9:07:04 pm


The problem Kent is unfortunately operator error. Importing RED proxy files directly into FCP is not the recommended workflow.

FCP can't mix audio on a file import. It must be the proxy files are like that. If you do work that way then you need to reconform your project with properly imported files with full quality picture and sound using REDs import software.

The RED workflow for FCP is well documented. Download the pdf and necessary software from the RED site.


Return to posts index

Kent Kitzman
Re: Audio from Red Camera comes in Mono only
on Feb 13, 2010 at 10:38:14 pm

I'm confused. Most of the stuff I read about Red workflow says to import the proxies. I thought I downloaded all the Red plug-ins I needed. Everything seems to be working right other than this one relatively minor audio problem.

It's not the biggest deal. I was planning on reconforming my project when I had a cut anyway. I'll do some more research before I do that.

Thanks again for your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]