FORUMS: list search recent posts

Connecting Sony Z5

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John McMullin
Connecting Sony Z5
on Feb 8, 2010 at 1:46:31 pm

Hello all,

I can't understand why I can't connect this camera to FCP.

It worries me that when I try to connect the camera via another external hard drive, the hard drive is ejected. If I connect the camera directly I get the "unable to locate external devices" message in FCP. However, when I connect the firewire cable to the camera I get an HDV-in i-link message on the camera's LCD viewfinder.

We have material shot at 1080i signal format, 25 progressive. In the camera VCR menu I have HDV-DV set to HDV, HDV-DV downconvert set to off.
In FCP I choose the standard HDV1080i/50 although I've also tried HDV1080/25p.

The tapes play OK in the LCD Z5 viewfinder although I can't get them to play in an A1, which says to change the tape format.

In Rio de Janeiro right now and out of easy contact with other decks or cameras to try the footage on. I've swapped the firewire cable for another one, to no avail.

Thanks for any ideas.

John


Return to posts index

Neil Hynes
Re: Connecting Sony Z5
on Mar 28, 2012 at 10:26:15 pm

Hey John,

I just read about your experience with the Z5. I was wondering what happened or how did you solve this... I am having the exact same problem as you have described, and I have a load of editing to do! Please let me know how you managed to sort this.

Also, I've tested my ports on my g5 with other hardware
(an external drive and an analogue to dv convertor) and they get detected in the finder. Also, when I plug in the Z5 I get a low sharp sound from the port... Thinking of using a regular mini-dv camera to test it.

Please let me know,

Thanks
Neil Hynes


Return to posts index

Neil Hynes
Re: Connecting Sony Z5
on Mar 28, 2012 at 10:33:46 pm

I've also fiddled with FCP to no avail. I used this camera a few moons ago and there was no problem. Its also a rental and maybe the port on it is jacked


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]