FORUMS: list search recent posts

problem sending a clip from FCP timeline to Motion and back

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alvaro Lanciai
problem sending a clip from FCP timeline to Motion and back
on Feb 4, 2010 at 9:53:53 pm

Hi there,

I'm getting crazy...I send a clip from FCP TO MOTION 4.01 and i use the paint stroke tool to draw on my clip using "LIQUID/INK DILATE 01" as shape style.
with motion there are no problems...but when I save the project and i come back to FCP the clip doesn't work correctly....i cannot see correctly the paint stroke I made in motion, but i see the clip without drawings...
Changing the shape style, in FCP I see also a series of black rectangles following the shape i draw...

It happens if I set the SHAPE/STYLE/OUTLINE/BRUSH TYPE to "Image"...
But if I set it to "Airbrush" or "Solid" it will correctly displayed in FCP....

I tried with blend mode NORMAL and ADD....
I tried setting every kind of Background (solid,transparent, environment...) in the project properties...

I already trashed preferences etc etc....

PLS HELP ME !

Alvaro


MAC INTEL dual quadcore 3ghz
8gb ram
macos 10.5.8 and macos 10.6
fcp 7


Return to posts index

Jerry Hofmann
Re: problem sending a clip from FCP timeline to Motion and back
on Feb 6, 2010 at 1:49:53 pm

Try exporting a QuickTime Movie from Motion, then use that file in FCP.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Alvaro Lanciai
Re: problem sending a clip from FCP timeline to Motion and back
on Feb 6, 2010 at 10:36:44 pm

Sure....
If I render the project or export the QuickTime it works fine.... But I\'ve to prepare a lesson about sending files from FCP to motion and back...it is for an exam at Apple (T3) and I\'ve to demonstrate it without render or export...

MAC INTEL dual quadcore 3ghz
8gb ram
macos 10.5.8 and macos 10.6
fcp 7


Return to posts index


Jerry Hofmann
Re: problem sending a clip from FCP timeline to Motion and back
on Feb 7, 2010 at 1:10:11 pm

Might try trashing the plist for Motion... it's in the User/Library/preferences folder.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski.

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX Cinema Displays


Return to posts index

Alvaro Lanciai
Re: problem sending a clip from FCP timeline to Motion and back
on Feb 7, 2010 at 2:23:38 pm

hi there...

I tried to trash all motion and fcp prefs...but nothing changed...

today I have reinstalled the suite.....everithing works fine now....thank tou

alvaro

MAC INTEL dual quadcore 3ghz
8gb ram
macos 10.5.8 and macos 10.6
fcp 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]