FORUMS: list search recent posts

Audio and Video not showing together in timeline when dragged from Browser

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benedict Fancy
Audio and Video not showing together in timeline when dragged from Browser
on Feb 4, 2010 at 6:41:03 pm

I have a High School student who must have clicked on something by mistake and now whenever he drags a subclip from the Browser into the Timeline, it only shows up as Video in the Video section or Audio in the Audio section, not both together.

Any thoughts?

Thank you guys!

Benedict


Return to posts index

David Roth Weiss
Re: Audio and Video not showing together in timeline when dragged from Browser
on Feb 4, 2010 at 7:30:57 pm

It can only be one of two things -- either the audio patch has been disconnected as in the video example below, or your student is trying to edit MPEG2 video, which is a no, no in FCP, and in which case the muxed audio does not come across. If the latter is the case, your student will need to transcode to an editing codec such as DV or ProRes. The free MPEG Streamclip app is perfect for that, it's downloadable all over the Web.



David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]