FORUMS: list search recent posts

HMC-150 with FCE

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Reid VanVoris
HMC-150 with FCE
on Jan 29, 2010 at 4:03:48 pm

Sorry, I know this is a FCP and not a FCE forum, but the Cow's forums are the most reliable for answers.

I have a friend who has FCE 4.0.1 and a Panasonic HMC150 camcorder shooting AVCHD in the PH mode at 1920x1080i60 at 21mbps. He is importing into FCE using a USB 2.0 card reader with the SDHC card from the camera installed. His files show up in the FCE Log and Transfer window and even playback cleanly in the L&T playback window, but when he adds them to the que for import into FCE, the program tries to transcode (to AIC, this is FCE's built in method for handling AVCHD)and import for a few seconds, then transcode/import stops, and clicking on the clips in L&T gives a message that no data is present. Of course, the clips never make it to the FCE Browser window. In other words, the transcode and import to FCE fails.

FCE 4.0.1 has an Easy Setup for AVCHD Apple Intermediate Codec - 1920x1080i60 which he is using without success. He even shot footage using some other HMC150 camera settings that are 1920x1080i60 AVCHD, but at different data rates (HA 17Mbps, and HG 13Mbps). Still no go.

Any ideas?

Thanks for your help.


Reid VanVoris
e-Mail: r1108@hotmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]