FORUMS: list search recent posts

Odd Capture Behavior

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Carl Edwards
Odd Capture Behavior
on Jan 29, 2010 at 2:29:08 am

Hey all, my editor is complaining of some odd behavior with time code breaks now that we have upgraded to the latest FCP Studio.

When he is doing a batch capture off hdcam and hits a time code break, instead of making a new clip the size of what he has captured so far he ends up with a clip the total size of what he was trying to capture just with the remainder filled with black. FCP then makes a new clip with black where he had captured and keeps digitizing. So if he was digitizing a minute long clip that has a break at 30 secs instead of ending up with two 30 sec. clips he gets two seperate minute long clips each half black.

This looks to me like some sort of intentional change of behavior on apples part, but i dont know for sure and would like to change it back.

Has anyone seen this? Am I making sense?



Return to posts index

Andy Mees
Re: Odd Capture Behavior
on Jan 29, 2010 at 1:36:29 pm

Its not normal behavior Carl, I'd suggest it might be a good idea to do some basic system maintenance.
Trash your FCP prefs, boot into Safe Mode and use Disk Utility to Repair Permissions, then reboot as normal and relaunch FCP. See if it still displays the same behavior.


Return to posts index

Angela Gardner
Re: Odd Capture Behavior
on Mar 5, 2010 at 12:30:02 am

Hey Carl,

The same thing is happening to me on my system. I was wondering if you were able to figure out why this is happening?

angela


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]