FORUMS: list search recent posts

Compressor refusing to work!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Pitt
Compressor refusing to work!
on Jan 25, 2010 at 8:33:31 pm

I've had this issue going on for the past week on my MacBook Pro. I export my quicktime file of my completed project, and then import it into compressor. I then set my export settings for a DVD. (Dolby Digital Professional 2.0 and MPEG-2 6.2 Mbps 2-pass)

As soon as I clikc the Submit button, it appears that everything is working out the way it should. But then...it just sits. If I go into the Progress window, it just tells me "Unknown time remaining" where you usually get the estimated time until completion.

So I have been plugging in my external drive to my Mac tower and doing the exact same thing and it works like a charm. Any ideas??? It's a pain to change work stations every time I need to use compressor.


Return to posts index

Rob Wilson
Re: Compressor refusing to work!
on Jan 25, 2010 at 11:25:14 pm

a couple of ideas.

1. Check that you are not using a cluster with compressor as if the cluster can't find 'specified' machines this can cause this issue.

2. If within compressor preferences you select 'auto launch batch monitor' then try submitting. (It will be clear if you are submitting to a cluster) and potentially maybe you can find out a bit more information on the issue.

Hope this may help?

Rob w


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]