FORUMS: list search recent posts

Photo-Jpeg/ FCP 6.06 filcker

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Case
Photo-Jpeg/ FCP 6.06 filcker
on Jan 25, 2010 at 8:10:21 pm

Hello,

I've recently installed AJA LHI's on a few machines in my shop to accommodate Apple Photo Jpeg encoded files which we have been given to edit. We're having a really strange problem where sometimes, not all the the time, not even always repeatable, but sometimes, where the footage will flicker both on the preview canvas as well as the output monitor. FCP is at 6.06, and the latest AJA drivers/software is installed, and I cannot for the life of me hunt down the core of this issue. The only workaround seems to be to click out to an empty part of the Mac desktop, and then back into FCP, and the problem corrects itself.

Has anyone ever seen this before, or can help me isolate what may be causing it? It's happening on Leopard 10.5.8 machines, both Intel and G5.

Thanks,

Christian


Return to posts index

John Fishback
Re: Photo-Jpeg/ FCP 6.06 filcker
on Jan 26, 2010 at 9:40:28 pm

You might try a post on the AJA Kona forum.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.1, Motion 4.0.1, Comp 3.5.1, DVDSP 4.2.2, Color 1.5.1)

Pro Tools HD w SYNC IO, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

Robert Foote
Re: Photo-Jpeg/ FCP 6.06 filcker
on Jan 27, 2010 at 1:08:45 am

Try deonterlacing your source video when exporting from your timeline. This has worked fore when using jpeg's wiht any motion or movement.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]