FORUMS: list search recent posts

Nasty glitch on crossfades

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Vest
Nasty glitch on crossfades
on Jan 21, 2010 at 9:33:40 pm

I couldn't find anything in the forums on this specific issue, and I've also posted on the Apple Support Forum, but haven't heard anything yet, so I'm hoping someone here can help.

The last three projects I've worked on, during the final stages of working with the audio, I have been plagued by the same glitch: At some apparently random point on the timeline, the audio, usually in a crossfade with multiple tracks, that has always played back properly will start to playback (and cause problems on export) as a very loud sudden hissing noise that peaks. The only remedy I've found is to delete the audio transitions on either side of the clip at the head of the affected crossfade, and then matchframe that clip and bring the audio in again, paste the attributes back on, and reapply the crossfades.

On a project I just finished, I would export for DVD through compressor, then scrubbing through the timeline in DVDSP, I would find that the audio would drop out at some point. So I went back to FCP and found that the drop out occurred on one of these glitches. I fixed it and re-exported, only to find that another glitch had popped up at another point on the timeline. It was like playing a long, drawn-out, occasionally ear-splitting game of whack-a-mole, but after going through the process several times I managed to get it back to normal.

Some notes on potential causes: I do use a lot of crossfades. I've always done it to avoid pops, so I tend to have hundreds of them in a given sequence. I don't know if that's the issue, but if it is, it's a new one. I've never encountered these problems prior to moving over to my new Mac Pro (2 x 2.66 quad-core Intel Xeon, 8 GB ram), running Snow Leopard 10.6.2 and FCP 6.0.6. Also, this tends to only happen when I'm in the audio editing stage after I've applied filters (common filters for me are FCP compression, and occasional low pass or low shelf filters).

Anyone have any ideas/solutions?
Thanks much,

Return to posts index

David Roth Weiss
Re: Nasty glitch on crossfades
on Jan 21, 2010 at 9:38:59 pm

Try doing a Mixdown...

You can find it by going to Sequence>>Render Only>>Mixdown.

David Roth Weiss
David Weiss Productions, Inc.
Los Angeles


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.

Return to posts index

Arnie Schlissel
Re: Nasty glitch on crossfades
on Jan 22, 2010 at 1:45:07 am

What's the source of the audio? Is it 48k, 16 or 24 bits?


Post production is not an afterthought!

Return to posts index

Matt Vest
Re: Nasty glitch on crossfades
on Jan 22, 2010 at 2:10:44 am

The source varies, but I generally keep everything at 48k/16b.

Return to posts index

Max Davis
Re: Nasty glitch on crossfades
on Feb 10, 2010 at 10:02:13 am

I had the same problem also... pretty annoying!!!!

The problem was in my music files. I noticed that somehow when I converted my music in itunes as an aiff that it was 44k with 8 bit audio. This did not match my raw video's audio which was 48k with 32bit audio.

During rendering these two different audio files didn't like each other and caused some very undesirable problems on the final exported file.

So the solution was to go back to itunes and change my import setting to 48K 32 bit aiff audio. Then select the music file, create a new aiff and then reconnect the files in FCP.

When reconnecting in FCP it did warn me that some attributes were not the same, but hit continue anyways. This should force it to forget the old render files and re-render it with two files that actually like each other with the same bit rate.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved