FORUMS: list search recent posts

.mov files wont play over network

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nigel Askew
.mov files wont play over network
on Jan 20, 2010 at 1:40:22 pm

Hi, we've got an odd problem
We've set up a lan, and networked a drive we've got connected to a mac via firewire. The drive is mac formatted, and is distributed over the network via an ethernet hub. On windows machines, when we play any .mov file, it works up to about 10 minutes and then seems to 'corrupt' every time. The video goes grey with blocks of multicoloured squared dancing around on it. This happens on all of the video files we tried through windows machines. It doesnt happen on the mac connected to the drive or another mac we have connected to the network.

Any help would be appreciated.

Please tell me if i've put this question in the wrong part of the forum. I don't really know where it belongs.


Return to posts index

Matt Campbell
Re: .mov files wont play over network
on Jan 20, 2010 at 2:22:21 pm

I'm not a IT guy nor an expert but are you PCs fast enough to playback the video? Is your network fast enough?

OS 10.5.5, Mac Pro 2 x 3 ghz quad-core intel xenon, 9 gb ram, with BM Intensity Pro card


Return to posts index

Mark Suszko
Re: .mov files wont play over network
on Jan 20, 2010 at 2:48:17 pm

If it plays tem minute's worth okay, then the machines sound fast enough, but maybe they are running out of memory?


Return to posts index


Nigel Askew
Re: .mov files wont play over network
on Jan 20, 2010 at 3:13:33 pm

so it loads the video in the ram? or the vram? and runs out of memory? one PC has 1gb of ram and the other has 2gb and they both go wrong at the same point in the same video. i think the network is fast enough, i can scrub through the first ten minutes as if the files are on my computer, it's just after that point...


Return to posts index

Matt Campbell
Re: .mov files wont play over network
on Jan 20, 2010 at 3:17:01 pm

what about your video card? 512 ram on your video card should be plenty sufficient.

OS 10.5.5, Mac Pro 2 x 3 ghz quad-core intel xenon, 9 gb ram, with BM Intensity Pro card


Return to posts index

david bogie
Re: .mov files wont play over network
on Jan 20, 2010 at 3:33:12 pm

[Nigel Askew] "On windows machines, when we play any .mov file, it works up to about 10 minutes and then seems to 'corrupt' every time. The video goes grey with blocks of multicoloured squared dancing around on it. This happens on all of the video files we tried through windows machines."

I'm not surprised in the least but this is a Windows or Windows QT issue and it is not related to the network or to the machines at all.

You will need a windows geek to help you debug it but you can start with some tests. Try building a set of video clips with timecode burns that are 5, 7, 9, 11, 13, and 15 minutes long. Create them in at least two different bandwidth sizes or frame sizes.

bogiesan



Return to posts index



<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]