FORUMS: list search recent posts

FCP Leaves white line down side after export

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Peterson
FCP Leaves white line down side after export
on Jan 18, 2010 at 5:08:35 am

I am having an issue with FCP 7. When I save my video (export as quick time movie) the video when opened on Quicktime pro shows a white line down the side. If I play the video on quick time 10 the white line is not present. I have also opened it on mpeg streamclip and it also does not display a white line. My friend also noticed that some of the vids keep getting spit out in a size other then what it has been saved as. Any ideas on what might cause this? I want the vids that I am making to play back 100% perfect on every viewer.


Return to posts index

leo bubani
Re: FCP Leaves white line down side after export
on Sep 30, 2010 at 6:35:59 pm

I'm having the exact same problem! Quicktime 7 and Divx are showing a white line on the right border of the video.


Return to posts index

Aaron Singer
Re: FCP Leaves white line down side after export
on Dec 14, 2010 at 5:28:58 am

Hi,
I actually found this question b/c I had the exact same problem and googled it. I tried a million things and it took forever, but finally figured it out. And I remember how annoying it was and figured I'd tell you what worked for me, hopefully it will work for you too. Instead of just pressing control or command E to export the file, go to FILE - EXPORT and you should have two options "Quicktime Movie" AND "Using Quicktime Conversion". Make sure to click on "USING QUICKTIME CONVERSION" and NOT "QUICKTIME MOVIE". It will take a lot longer to create the quicktime movie, but when it does, the white line should be gone.

Hope this helped!

By the way, if it does, and your grateful to me, the best way you could pay me back would be to watch my show (the one I was exporting in fcp when I came across this problem). The first episode is out on youtube:





Return to posts index


Rob Davies
Re: FCP Leaves white line down side after export
on Jan 17, 2011 at 12:09:10 am

Okay! So I had this problem last night and google'd it for hours only to find nothing! I figured it out from trial and error. Here's the answer:

Open the exported video in QT pro.
Select "window" tab, then "show movie properties" from the drop down.
Highlight "Video Track" then select "Visual settings".
Uncheck "Perserve aspect ratio"
Beside scaled size, add at least 3 numbers to the first box, this will make the window slightly wider eliminating the white Line.
It seems that the canvas is bigger then the actual video, Why? Dunno, but that will correct it! Hope I have helped someone?







Return to posts index

Akanksha Joshi
Re: FCP Leaves white line down side after export
on Jan 27, 2011 at 7:15:16 am

I increased the scaled size by 4 pixels. The white line went.
I wonder though, does it distort the quality of the footage ?


Return to posts index

David Roth Weiss
Re: FCP Leaves white line down side after export
on Jan 27, 2011 at 7:19:39 am

[Akanksha Joshi] "I increased the scaled size by 4 pixels. The white line went.
I wonder though, does it distort the quality of the footage ?"


If you have to ask then you weren't able to perceive the difference, and neither will your audience. Minor scaling is nothing to be concerned about.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Business & Marketing and Apple Final Cut Pro forums. Formerly host of the Apple Final Cut Basics, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index


Akanksha Joshi
Re: FCP Leaves white line down side after export
on Jan 27, 2011 at 7:34:39 am

Sounds logical :)
Thanks!


Return to posts index

stefan verna
Re: FCP Leaves white line down side after export
on Dec 14, 2014 at 5:52:58 am

I tried playing with the scaling but then some green stripe showed up. I then used Quicktime Conversion instead of Compressor and problem went away. Does anybody know what causes it. I've done other QT export and it never happened.

MacBookPro 5.1
2.4GHz.....2GR RAM


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]