FORUMS: list search recent posts

Lines through video

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roy Arwas
Lines through video
on Jan 17, 2010 at 4:46:30 pm

Hey, i have been trying to edit this raw video and it doesnt seem to work properly, it was fimled using a XDCAM and i am using the latest version of final cut pro. This footage was used in a different dvd and it looked totally fine, but on my final cut ro, it just seems to play but still has grey lines going through it vertically and horizontally.

Here is how it looks:
screenshot2010-01-17at16.38.18.png

please help me as soon as possible, i appriciate your help!
Roy


Return to posts index

Charlie Key
Re: Lines through video
on Jan 17, 2010 at 5:51:21 pm

Hi,

We work with xdcam and had a similar problem but not nearly as severe, it was very opaque lines and many of them, like a bad tv reception (I will post a shot when I'm at work tomorrow). It was only on one shoot and I sent the mem cards out again with no problems. Maybe ours was a shutter speed \ lighting problem as it was in an exhibition centre. Yours looks more to do with the hardware, did you try re-capturing? Did you use xdcam transfer?


Return to posts index

Roy Arwas
Re: Lines through video
on Jan 17, 2010 at 5:57:07 pm

I actually am new to xdcam and final cut pro, i tend to use regular cameras and after effects, but since i have to make a dvd for my sister, and this was shot and edited by others, so i reconed ill do the same for her, so iasked for the footage from her editors and they gave it to me, and this just doesnt work... I have never used xdcam transfer and therefor dont know how to deal with that... does that help in any way?


Return to posts index


Greg Booth
Re: Lines through video
on Jan 17, 2010 at 8:02:55 pm

Hi,

It looks like you installed our DEMO version of Calibrated{Q} XD Decode for OSX - this is not needed or meant for computers with Final Cut Pro (the gray grid pattern is the DEMO watermark).

To uninstall:

1. Delete the Calibrated folder from the Applications directory

2. Delete the CalibratedXDCodec.component from the /Library/QuickTime directory(that's the Library directory on the Main Harddrive NOT the Library directory in the User directory)

3. Restart

and that's it. Thumbnails in FCP may still have the gray grid watermark (since FCP cahces though ) to fix you just have to disable then re-enable thumbnails and FCP should re-generate them.

Cheers,
Greg

Calibrated Software


Return to posts index

Roy Arwas
Re: Lines through video
on Jan 17, 2010 at 9:04:23 pm

I am seriously amazed by the fact that you knew i used this software, thank you very very very much! you have been super helpful! thanks, roy


Return to posts index

david bogie
Re: Lines through video
on Jan 18, 2010 at 2:33:23 am

It's Greg's product. Of course he recognizes the watermark.
Nice to have company reps on the scene, Greg, and thanks for watching out for weird references to your stuff. I'd have never guessed.

bogiesan



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]