FORUMS: list search recent posts

Audio From protools is out of sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Misha Tenenbaum
Audio From protools is out of sync
on Jan 14, 2010 at 7:19:29 am

Hi guys,

So I just finished editing a film shot 'true 24' not 23.976. I exported OMF's and QT from FCP to protools. We mixed on those QT's and everything seemed fine. However today when I got the .wav files back from the sound guys and cut them into FCP everything was 1) out of sync, 2) drifting.

Here's the crazy part; the audio waveforms line up perfectly! When I compair the offline audio waves to the mixed audio waves everything appears to be in sync. Even weirder is that when I scrub the audio I got from Protools I hear sounds over parts that have no audio waves? WT-heck?

Any ideas?
-Misha


Return to posts index

Petteri Evilampi
Re: Audio From protools is out of sync
on Jan 14, 2010 at 9:46:28 am

I have had same problem several times. It seems that .wav files drift in some systems. And only in some FCP systems, not all!! And the solution is to export .aiff file from Protools, and bring that in to FCP. To my experience just transcoding .wav to .aiff in your editing Mac does not solve sync issue, you have to export it from Protools as .aiff.
Strange, I know, but hey, these are computers and no one can understand them completely!


Return to posts index

Jeremy Garchow
Re: Audio From protools is out of sync
on Jan 14, 2010 at 1:36:02 pm

Ok. Delete all of your sync sound out of the project.

Set an FCP easy setup for 24.0.

Quit Fcp, reopen FCP.

Reimport your sound.

Should be in sync now.


Return to posts index


Misha Tenenbaum
Re: Audio From protools is out of sync
on Jan 15, 2010 at 7:09:37 pm

Hi Jeremy,

WOW! What a good fix. So is the easy setup also sort of an import setting for clips? Your solution worked perfectly for the stereo sound, but I'm still having the same problems with the 5.1. Any ideas?

-Misha

Misha Tenenbaum
Editor/ Trainer
http://www.MishaPost.com


Return to posts index

Jeremy Garchow
Re: Audio From protools is out of sync
on Jan 17, 2010 at 12:59:39 am

[Misha Tenenbaum] "So is the easy setup also sort of an import setting for clips?"

FCP does seem to tag the audio with a frame rate of sorts upon import, and once it's in, you can't change it unless it's reimported, unlike most things in FCP which are very flexible.

[Misha Tenenbaum] "Your solution worked perfectly for the stereo sound, but I'm still having the same problems with the 5.1"

How was this provided to you?

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]