FORUMS: list search recent posts

Missing Codecs in FCP and QT Player

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Grauert
Missing Codecs in FCP and QT Player
on Jan 11, 2010 at 5:38:10 pm

For some reason, I suddenly lost a bunch of codecs in FCP. ProRes is no longer available, nor is HDV. The project was working just fine, and then one day FCP started telling me that the codecs were missing. And these selections are still available in Easy Set Up, but not in the Timeline Compressor.

I thought a reinstall would work, but it hasn't. This was my reinstall process:

Use FCS Remover to move everything to the trash, restart, then empty trash. Repair permissions, then restart.

Install FCP, repair permissions, then restart.

Update FCP, repair permissions, then restart.

This has not restored anything in FCP. I still can not view the HDV clips

I tried opening the source clip from Finder in Quicktime (QT 7Pro and 10), but Quicktime says the same thing - that i need additional software. I looked at Library > Quicktime and it does seem to be missing the codecs that I need, however, I don't understand why they were suddenly lost.

I've seen through a search on the COW that this has happened before, but it seems a reinstall has worked for those people. How can I download these codecs? And why is ProRes gone? That's weird because I just reinstalled about 30 minutes ago.

Mac Pro 2 x 2.26 GHz Quad

Mac OS 10.6.2

12GB RAM

FCP Timeline Compressor Options:


Library > Quicktime:


Thanks for your help :)

Robert J. Grauert, Jr.
http://www.robgrauert.com


Return to posts index

John Pale
Re: Missing Codecs in FCP and QT Player
on Jan 11, 2010 at 6:05:33 pm

It appears for some reason, your OS is not allowing FCP to install all the necessary components.

I don't know what happened to cause this but it sounds like you need to back up your important files and CLEAN re-install everything INCLUDING THE OS from the ground up.

If you are really loathe to do this, you might want to try uninstalling FCS again using FCS Remover. Then create a new admin user on your system and try installing logged in as that user….but honestly, with this kind of crazy behavior, I would opt for a total clean install.


Return to posts index

Rob Grauert
Re: Missing Codecs in FCP and QT Player
on Jan 11, 2010 at 6:19:42 pm

i certainly don't mind doing a clean reinstall of the OS. I just have to make sure it's cool with my supervisor. I figured I would need a clean reinstall of everything anyway, but I wanted to see if there were other options first.

Thanks John. It's much appreciated.

Robert J. Grauert, Jr.
http://www.robgrauert.com


Return to posts index


john pedigo
Re: Missing Codecs in FCP and QT Player
on Jan 27, 2011 at 6:46:59 am

Did anyone ever figure this out?

I upgraded to snow and daily find things that aren't there anymore. the latest is all the codecs. I use streamclip and final cut pro. i shoot with a 5d and need to convert before editing.

does anyone know where the codecs went? my screen looks like the one above.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]