FORUMS: list search recent posts

HV30 hdv 1080 60i Capture Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adrian Salinas
HV30 hdv 1080 60i Capture Problem
on Jan 10, 2010 at 4:03:35 am

Hi Everybody, So my problem is the following:
I am Trying to capture hdv footage I shot on my hv30 with fcp, I have done this hundreds of times with no problems, but now I can get fcp to recognize the hv30 a a deck, I am using the hdv 1080 60i
and the apple intermediate codec, I am using snow leopard and fcp7.
the odd thing is that on my laptop I can capture this footage on SD with the dv easy set up.
but if I change it to hdv it does not recognize the deck.
the footage is shoot on hdv not on dv.
I have a 8 core mac pro and a 13" mpb

any ideas will be greatly appreciated.

thanks you

A


Return to posts index

Zane Barker
Re: HV30 hdv 1080 60i Capture Problem
on Jan 10, 2010 at 4:30:31 pm

Sounds like your camera is probably downconverting the video to SD and therefor only sending out a SD signal.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Joe Paolo
Re: HV30 hdv 1080 60i Capture Problem
on Jan 10, 2010 at 7:30:42 pm

Had this issue with my HV20 when I was capturing a mix of DV and HDV. I had to shut down FCP. Play the tape for a few seconds to let the deck switch to the appropriate setting. Then restart FCP and select the appropriate settiings. I was capturing native DV and HDV though.

joe
editmojo.com


Return to posts index


Adrian Salinas
Re: HV30 hdv 1080 60i Capture Problem
on Jan 11, 2010 at 2:17:18 am

Thanks guys!! I found out I had the camera set to output only DV, a menu setting , now its all working, could not have done it without your help, thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]