FORUMS: list search recent posts

FCP interpreting 60i footage as 29.97

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Meehan
FCP interpreting 60i footage as 29.97
on Jan 7, 2010 at 6:02:21 pm

Hello All,

I'm trying to do a conforming test, so I've shot some 1080/60i footage shot at various shutter speeds, and my intention was to throw it into FCP, re-export it as ProRes 422 HQ (I'm shooting with a JVC GYHM100 which requires that you re-export the footage to this codec before CinemaTools can conform the footage), but when I open the clips in Final Cut, it tells me that the framerate is 29.97. It also appears to no longer be interlaced. I don't know how this is possible, and I've rechecked the camera to make sure that I did indeed shoot it in the proper format. When I open the clips with Quick Look in finder, I can clearly see that it's interlaced and it appears to be running 60fps, but I've tried starting new projects and re-importing the clips, but I still get the same issue.

Anybody know what I might be doing wrong?

Thanks!
Sean Meehan


Return to posts index

Shane Ross
Re: FCP interpreting 60i footage as 29.97
on Jan 7, 2010 at 6:49:16 pm

60i is 29.97. The "i" stands for INTERLACED...meaning 60 INTERLACED fields. Two fields per frame...so 30 frames running at 29.97. 60p...that would be 60 progressive, or individual frames.

There aren't many cameras that shoot 1080p60. 720p60 is the main standard for 60fps.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]