FORUMS: list search recent posts

Big Grey Bars UNDER Clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Shuler
Big Grey Bars UNDER Clips
on Jan 6, 2010 at 4:52:04 pm

Thanks in Advance to anyone who can help:
So, I'm rendering and all of a sudden my timeline looks like the image below:


I know I bumped something, held down a shift that I didn't realize, but now I can't get it to go away!!!! It's actually a cool feature, but it's tacking up what little room I have for my timeline on my 15" MBP

Any Advice?

Jonathan Shuler
Multimeida Journalist


Return to posts index

Dave LaRonde
Re: Big Grey Bars UNDER Clips
on Jan 6, 2010 at 10:24:11 pm

Check out the various timeline view toggle switches hidden in the lower left of the timeline window. They're just a right click away.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Maria Pithara
Re: Big Grey Bars UNDER Clips
on Feb 3, 2010 at 11:42:30 pm

There is a toggle on the bottom left corner, the icon is just two horizontal lines. It toggles keyframes on and off, so you can makes changes to them in the timeline. Click on it and they grey stuff (which are there to mark individual frames) as well as the blue horizontal line (on which your keyframes, if you have any, should sit) will go away.


Return to posts index


ross daly
Re: Big Grey Bars UNDER Clips
on Jan 12, 2010 at 1:52:29 am

option-t is your cure.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]