FORUMS: list search recent posts

[FCP 6.0.6] Default value Pan setting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maurito Zarate
[FCP 6.0.6] Default value Pan setting
on Dec 29, 2009 at 10:07:14 am

Hy guys,
I've noted that my videoclips in timeline have a -1 PAN audio value... instead 0...
I'd don't know why?
Ther's a way to set Pan audio value with 0 like e default value?

THX!



Return to posts index

Jeremy Garchow
Re: [FCP 6.0.6] Default value Pan setting
on Dec 29, 2009 at 6:46:19 pm

You must have captured your files as stereo instead of dual mono.

Jeremy


Return to posts index

Maurito Zarate
Re: [FCP 6.0.6] Default value Pan setting
on Dec 30, 2009 at 7:04:47 am

Ach........!
TRUE!


Thanks!


Return to posts index


David Roth Weiss
Re: [FCP 6.0.6] Default value Pan setting
on Dec 30, 2009 at 5:25:56 pm

You can fix every clip on the timeline at once by copying and pasting attributes.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

Jeremy Garchow
Re: [FCP 6.0.6] Default value Pan setting
on Dec 30, 2009 at 7:17:54 pm

[David Roth Weiss] "You can fix every clip on the timeline at once by copying and pasting attributes."

Or select all and hit control-period.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]