FORUMS: list search recent posts

Log And Transfer Not Reading My SD Card

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cody Kolger
Log And Transfer Not Reading My SD Card
on Dec 25, 2009 at 3:53:15 pm

i just got my new hmc 150 for christmas and i was getting some test footage on it just so i could mess around with it. but i go to log and transfer to put the clips onto my camera and my computer recognizes the card but wont show any of the clips in log and transfer? anybody know how i need to do?


Return to posts index

Ken Jones
Re: Log And Transfer Not Reading My SD Card
on Dec 25, 2009 at 11:19:00 pm

I had the same problem with my Canon HF S100. It shoots in the AVCHD format. Log and transfer would not recognize the files on the SDHC card the first two times I tried to transfer the footage. I even tried copying the card to a hard drive and it still didn't work. I tried again a couple of weeks later and it worked perfectly. It has continued to work since. I have no idea why it would not originally recognize the media.


Return to posts index

peta sergeant
Re: Log And Transfer Not Reading My SD Card
on Jun 13, 2013 at 4:32:40 pm

what settings are you using for L&T and in your capture and sequence etc...
I have been able to use L&T to get my s100 footage into FCP but it isn't working anymore (the files are 'not compatible' and not appearing, as you described) and i wonder if it's because I have been tooling around with the presets sequence settings.
Could you let me know what you have yours set to?

Thanks!


Return to posts index


Shane Ross
Re: Log And Transfer Not Reading My SD Card
on Dec 26, 2009 at 3:21:56 am

I see this a lot. Either direct L&T to the card, and then wait 5-10 min for it to load, or disable networking...like Airport or Ethernet. Sometimes L&T tries to scour the network looking for...something. And eventually the files show up.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Cody Kolger
Re: Log And Transfer Not Reading My SD Card
on Dec 26, 2009 at 3:41:11 am

Im sorry im not very technical when it comes to all of these terms, youll have to dumb it down for me.

you recommend turning off the airport i understand that, but what do you mean by "direct L&T to the card"?

thanks


Return to posts index

Shane Ross
Re: Log And Transfer Not Reading My SD Card
on Dec 26, 2009 at 7:41:24 am

L&T means LOG AND TRANSFER.

You need to go into LOG AND TRANSFER, and then click on the folder icon on the upper left, and DIRECT Log and Tranfer to the card, or the offloaded files.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Ken Jones
Re: Log And Transfer Not Reading My SD Card
on Dec 26, 2009 at 2:26:41 pm

[Shane Ross] "I see this a lot. Either direct L&T to the card, and then wait 5-10 min for it to load, or disable networking...like Airport or Ethernet. Sometimes L&T tries to scour the network looking for...something. And eventually the files show up."

The first two times I attempted to L&T from my SDHC card I had read posts saying "give it time and the files will eventually show up". I left the card in my card reader for 1 hour and the files never appeared in L&T. I then put the card back in the camera, hooked up the camera with USB, and after waiting 2-3 hours the files did not show up in L&T. I then transferred the card's contents to my media RAID, waited overnight, and the files never showed up in L&T.

I had given up and had told myself I must have a faulty camera or SDHC card. I tried again a few days later and had the same results. On a lark, I tried again about two weeks after that an it worked! The files appeared in L&T within a couple of seconds. I didn't do anything different. It has now worked 3-4 times since then. I have no idea why it did not work the first ...


Return to posts index

Itamar Kool
Re: Log And Transfer Not Reading My SD Card
on Dec 27, 2009 at 3:36:02 pm

I had this problem too for a long time. But now I installed Snow Leopard and now Log and Tranfer works!!!

Kool En De Anderen
MAC Pro 8 core/OS 10.6.2/Kona LHe/Apple FCS 3/Adobe PPCS3/Huge fibrechannel
http://www.koolendeanderen.nl


Return to posts index

Cody Kolger
Re: Log And Transfer Not Reading My SD Card
on Dec 28, 2009 at 12:00:39 am

Thanks to all that responded, i finally got it working and what worked for me was I just had to turn off Airport and that solved the problem. Strange but it worked.

And when you said upgrading to snow leopard worked for you, I already have snow leopard installed when i had this problem.=\ Oh well.

thanks for helping though!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]